Gå til Kalkulatoren
/24
Subnettkalkulator
RFC 5952 & SLAAC

IPv6 Subnettkalkulator (128-bit motor)

Høypresisjons IPv6-beregning i tråd med RFC 5952 og /64 SLAAC-grenser.

Standard /64 SLAAC
Hurtige IPv6-Forhåndsinnstillinger:

IPv6 Subnett- & Intervallsammendrag:

RFC 5952 Komprimert IPv6:
2001:db8:85a3::8a2e:370:7334/64
Full 128-Bits Utvidet IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Nettverksintervall Start (Wire ID):
2001:db8:85a3::
Nettverksintervall Slutt (Siste Grensesnitt):
2001:db8:85a3::ffff:ffff:ffff:ffff
Adresseomfang og Type:
Global Unicast (2000::/3 - Offentlig Internett)
Kapacitet for Standard /64 Subnett:
1 (Standard Subnet)
Total Verts-IP-Kapasitet:
18,446,744,073,709,551,616

1. 128-Bit IPv6-Adressearkitektur & Hierarki

IPv6-adresser består av åtte 16-bit heksadesimale blokker atskilt med kolon.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globalt Ruteprefiks (/48) ] [ Subnett-ID (/64) ] [ Grensesnitt-ID (EUI-64 / SLAAC) ]
  • Globalt Ruteprefiks (/48)
  • Subnett-ID (/64)
  • Grensesnitt-ID (EUI-64 / SLAAC)

2. Tilstandsløs Automatisk Adressekonfigurasjon (SLAAC)

SLAAC (RFC 4862) krever en prefikslengde på /64 for automatisk klientadressering.

Bruk aldri prefikser lengre enn /64 for brukersoner som benytter SLAAC.

3. Punkt-til-Punkt-forbindelser (RFC 6164)

RFC 6164 spesifiserer /127-prefikser for ruterforbindelser for å hindre ping-pong-angrep.

IP Subnettarkitektur & Veiledning i Binærmatematikk