Siirry Laskimeen
/24
Aliverkkolaskuri
RFC 5952 & SLAAC

IPv6-aliverkkolaskuri (128-bittinen moottori)

RFC 5952 -standardin mukainen tarkka IPv6-laskuri kanonisella tiivistyksellä ja /64 SLAAC -laskennalla.

Стандартный /64 SLAAC
Быстрые пресеты IPv6:

Сводка подсети и диапазона IPv6:

RFC 5952 Сжатый IPv6:
2001:db8:85a3::8a2e:370:7334/64
Полный 128-битный расширенный IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Начало диапазона сети (Wire ID):
2001:db8:85a3::
Конец диапазона сети (последний интерфейс):
2001:db8:85a3::ffff:ffff:ffff:ffff
Область действия и тип адреса:
Globaali Unicast (2000::/3 - Julkinen Internet)
Емкость стандартных подсетей /64:
1 (Standard Subnet)
Общая емкость адресов узлов:
18,446,744,073,709,551,616

1. 128-bittinen IPv6-osoitearkkitehtuuri ja hierarkia

IPv6-osoitteet koostuvat kahdeksasta 16-bittisestä heksadesimaalilohkosta, jotka on erotettu kaksoispisteillä.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globaali reititysprefiksi (/48) ] [ Aliverkkotunnus (/64) ] [ Rajapintatunnus (EUI-64 / SLAAC) ]
  • Globaali reititysprefiksi (/48)
  • Aliverkkotunnus (/64)
  • Rajapintatunnus (EUI-64 / SLAAC)

2. Tilaton automaattinen osoitteenmääritys (SLAAC)

SLAAC (RFC 4862) edellyttää /64-prefiksin pituutta asiakaslaitteiden automaattiseen osoitteistamiseen.

Älä koskaan käytä /64-bittistä pidempiä prefiksejä SLAAC:iin luottavissa käyttäjäverkoissa.

3. Pisteestä pisteeseen -linkit (RFC 6164)

RFC 6164 määrittelee /127-prefiksit reitittimien välisille linkeille ping-pong-hyökkäysten estämiseksi.

IP-aliverkkojen arkkitehtuuri ja binaarimatematiikan opas