Gå til Lommeregner
/24
Subnet Beregner
RFC 5952 & SLAAC

IPv6 Subnet Beregner (128-bit motor)

Højpræcisions IPv6-beregner i overensstemmelse med RFC 5952 og /64 SLAAC-grænseberegning.

Standard /64 SLAAC
Hurtige IPv6-Forudindstillinger:

IPv6 Undernet- & Intervaloversigt:

RFC 5952 Komprimeret IPv6:
2001:db8:85a3::8a2e:370:7334/64
Fuld 128-Bit Udvidet IPv6:
2001:0db8:85a3:0000:0000:8a2e:0370:7334
Netværksinterval Start (Wire ID):
2001:db8:85a3::
Netværksinterval Slut (Sidste Grænseflade):
2001:db8:85a3::ffff:ffff:ffff:ffff
Adresseomfang og Type:
Global Unicast (2000::/3 - Offentligt Internet)
Kapacitet for Standard /64 Undernet:
1 (Standard Subnet)
Samlet Værts-IP-Kapacitet:
18,446,744,073,709,551,616

1. 128-Bit IPv6-Adressearkitektur & Hierarki

IPv6-adresser består af otte 16-bit hexadecimale blokke adskilt af koloner.

|<------------ 64 Bits ------------>|<------ 64 Bits ------>|
[ Globalt Rute-præfiks (/48) ] [ Undernet-ID (/64) ] [ Grænseflade-ID (EUI-64 / SLAAC) ]
  • Globalt Rute-præfiks (/48)
  • Undernet-ID (/64)
  • Grænseflade-ID (EUI-64 / SLAAC)

2. Automatisk Adressekonfiguration uden Tilstand (SLAAC)

SLAAC (RFC 4862) kræver en præfikslængde på /64 til automatisk klientadressering.

Brug aldrig præfikser længere end /64 til brugernetværk baseret på SLAAC.

3. Punkt-til-Punkt-forbindelser (RFC 6164)

RFC 6164 specificerer /127-præfikser til routerforbindelser for at forhindre ping-pong-angreb.

Guide til IP-subnetarkitektur og binær matematik